Funktion LCD-Display

Mehr
18 Sep 2015 12:16 #35790 von Heerdegen
Heerdegen antwortete auf Funktion LCD-Display
Hi hallo,
ich habe das gleiche Problem mit meinem Display!!
Wobei wir auch ein Model 2013 haben.
Hat jemand schon einmal zufällig die Software für das Display
upgedatet?
Gibt es bei Hobby solche Updates?

Gruss an alle!!
Claus

Früher mussten wir auch im Hotel übernachten.......

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Frankreichfan
  • Frankreichfans Avatar Autor
  • Offline
  • Gold Boarder
Mehr
17 Sep 2015 22:12 #35765 von Frankreichfan
Frankreichfan antwortete auf Funktion LCD-Display
Hallo Thorsten -oder Conny?

Danke für die schnelle Antwort. Dann sollte der Füllstand der Aufbaubatterie also schon mal angezeigt werden. Ich weiß garnicht, ob das mal funktioniert hat. Jetzt funktioniert es auf jeden Fall nicht.

Laut Bedienungsanleitung kann man den Lüfter nicht ein oder ausschalten. Wenn der Lüfter im Display nicht durchgestrichen ist, sollte sich laut Bedienungsanleitung das Ladegerät im Automatikmodus befinden. Falls das Gerät zu warm wird, soll im Automatikmodus der Lüfter dazu schalten. Da das Geräusch nachts relativ nervig sein kann, gibt es wohl die Möglichkeit den Lüfter abzuschalten. Das Ladegerät fährt dann aber den Ladestrom zurück, damit das Gerät nicht kaputt geht. So zumindest die Theorie (in der Bedienungsanleitung auf Seite 7-10). Unser Womo ist auch ein 2013'er Modell. Im Sommerurlaub war es auch nachts relativ heiß und das Gebläse des Ladegerätes hat vermutlich wegen Überhitzung andauern die Drehzahl geändert. Das hat so genervt, dass ich versucht habe das Gebläse über das Bedienteil auszuschalten.

Gruß Reinhard

Unterwegs mit Hobby Premium Drive 65 GF
130 PS, automatisiertes Schaltgetriebe, AHK, Markise, Klima, Solar,

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
17 Sep 2015 06:37 #35757 von Hobby 70
Hobby 70 antwortete auf Funktion LCD-Display
Hallo Reinhard,
das Lüftergebläse kann ich an unserem Display nicht an-und abschalten, liegt aber vielleicht am Baujahr 2013.
Der Ladezustand deiner Aufbaubatterie muss abrufbar sein. Dieses Problem hatten wir auch. Da ging es aber um die zweite Aufbaubatterie, die nur hin und wieder angezeigt wurde. Erst dachte man es ist ein Wackelkontakt,
aber zu guter letzt wurde das Display getauscht, seit dem ist alles o.k.
Viele Grüße Conny und Thorsten
Folgende Benutzer bedankten sich: gringo743, Frankreichfan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Frankreichfan
  • Frankreichfans Avatar Autor
  • Offline
  • Gold Boarder
Mehr
16 Sep 2015 23:58 #35756 von Frankreichfan
Funktion LCD-Display wurde erstellt von Frankreichfan
Hallo,
bei meinem Premium Drive funktionieren ein paar Funktionen auf dem LCD-Display nicht so wie in der Bedinenungsanleitung erklärt.
Laut Bedienungsanleitung kann das Gebläse beim Ladegerät abgeschaltet werden. Auf dem LCD-Display ist diese Möglichkeit auch vorgesehen. Wenn ich diesen Punkt auswähle, läuft der Lüfter des Ladegerätes aber temperaturabhängig weiter. Lässt sich der Lüfter des Ladegerätes bei euch über das Display ausschalten?

Außerdem soll laut Bedienungsanleitung der Ladezustand der Fahrzeugbatterie und der Aufbaubatterie abrufbar sein. Bei mir wird aber nur die Ladung in Prozent der Fahrzeugbatterie angezeigt. Für die Aufbaubatterie steht diese Funktion nicht zur Verfügung. Eigentlich wäre der Ladezustand der Aufbaubatterie ja interessanter. Könnt Ihr auch nur den Ladezustand der Fahrzeugbatterie abrufen?

Für Infos wäre ich dankbar.
Gruß Reinhard

Unterwegs mit Hobby Premium Drive 65 GF
130 PS, automatisiertes Schaltgetriebe, AHK, Markise, Klima, Solar,

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.902 Sekunden