Ford 2.2 TDCI Anlasser

  • hgcumbre
  • hgcumbres Avatar
  • Offline
  • Platinum Boarder
  • Viva la vida
Mehr
23 Mär 2020 10:52 #70837 von hgcumbre
hgcumbre antwortete auf Ford 2.2 TDCI Anlasser
Hallo H.J.,
super gemacht.
Die Leiden der Magnetschalter kenne ich noch aus der 6V-Zeit.
Die Kontaktplatten und die feindrähtigen Anschlüsse waren ein unsägliches Problem.

Die Ursache bei dir ist dennoch unklar. Verbrennungserscheinungen an den Anschlüssen deutet auf schlechte Kontaktgabe hin.
Der Magnet hat offenbar nicht korrekt durchgezogen.
Die Auswirkungen durch Wärme scheinen auch darauf hin zu deuten:
Dehnung und dadurch besserer Kontakt. Da helfen manchmal weniger als Millimeter, um richtig zu schließen, oder eben nicht.

Nun ist alles wieder gut.
Nur fahren geht im Moment nicht.
Kommt wieder, und dann startet er auch frisch und frei.

HG

Gruß
Heinz-Günter
Hobby Van Exclusive TL500 GESC

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
23 Mär 2020 08:35 - 23 Mär 2020 08:36 #70833 von saratoga
saratoga antwortete auf Ford 2.2 TDCI Anlasser
Hallo Zusammen,
der Anlasser machte bis auf wenige Vorfälle seinen Dienst und nun bedingt durch die Corona Zwangspause habe ich mich daran gegeben den Fehler zu suchen :
Fehlerbild : der Anlasser läuft machmal einfach viel zu langsam, so als wenn die Batterie leer ist ( nie im kalten Zustand passiert )

Ich habe vor dem Ausbau des Anlassers das Pluskabel des Anlassers oben an dem Relaiskasten demontiert und gegen Kontakt gesichert, denn ich wollte vermeiden die Batterie abzuklemmen.

Danach habe ich das Pluskabel am Anlasser gelöst (13er Mutter), dann die 10er Mutter der Anlasseransteuerung am Magnetschalter gelöst, das ist etwas kniffelig weil man die Mutter nur fühlen aber nicht sehen kann.
Als letztes sind die zwei Halteschrauben des Anlassers an der Getriebeglocke zu lösen , dabei wird auch das Massekabel und ein Kabelhalter gelöst, jetzt ein wenig wackeln und man hat den Anlasser in der Hand:-)

Den Anlasser kann man recht einfach zerlegen , dafür gibt es auch ein gutes Youtube Video wo auch mit einem guten Tipp gearbeitet wird um die Kohlen des Elektromotors wieder zu montieren.
Mein Anlasser war innen in einem hervorragenden Zustand (sauberer Kollektor und Kohlen gute 95 % vorhanden) , trotz das er schon 12 Jahre auf dem Buckel hat, also nur reinigen und das Getriebe des Anlassers neu fetten.

Damit war ich aber nicht weiter bzgl. des auftretenden Fehlers :-( also habe ich nachgeschaut was ein neuer Magnetschalter kostet (ca. 25 € ), weil der nicht zerstörungsfrei zu zerlegen ist - also Magnetschalter bestellt und den alten Magnetschalter vorsichtig an dem Ende der Anschlüsse aufgesägt - und da trat dann auch der Fehler sofort zu Tage - die Kontaktplatte die das Stromkabel zum Anlassermotor brückt war an einem Kontakt stark verbrannt und die Anschlussschraube war auch an der Kontakfläche verbrannt und blau verfärbt, weil sie wohl Aufgrund des hohen Übergangswiderstand mächtig warm wurde. Warum der Fehler nur bei warmen Motor auftrat weiß ich nicht , aber jetzt nachdem der Magnetschalter getauscht wurde rennt der Anlasser wie neu und das für 25 € und nicht für 200-300 € was ein neuer Anlasser gkostet hätte.
Wer mit einem solchen Anlasser mal Ärger hat dem helfe ich gerne :-)

Wer Rechtschreibefehler findet darf sie behalten :-)
Liebe Grüße aus Leverkusen
H.Joachim
Folgende Benutzer bedankten sich: ducato98, Peter OB, gringo743, gehud

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
05 Mai 2019 11:36 #65103 von saratoga
saratoga antwortete auf Ford 2.2 TDCI Anlasser
Oh man, da hast du ja echt Pech gehabt , ich fahre seit vielen Jahren den Freelnder 2 und bin in diesem Bereich auch als Foremmoderator tätig , deren 2.2 Turbodiesel halten wie eine Festung.
Der Ford 2.2 TDCI ist ja bekannt für heftige Probleme, aber wenn Sie ein mal überholt würden hört man nichts mehr schlechtes von Ihnen , oder die armen Kunden haben aufgegeben.
Von seinen Leistungen her gefällt mir der Ford-Motor sehr gut und mit dem 5 Gang Getriebe kann man das Wohnmobil gut fahren, der Spritverbrauch ist niedrig - was will man mehr.
Na ich arbeite mich mal durch und bastel den Anlasser raus , eine Reinigung und Revision kann nicht schaden :woohoo: sonst ist ja an den freien Tagen sowieso immer zu langweilig.

Wer Rechtschreibefehler findet darf sie behalten :-)
Liebe Grüße aus Leverkusen
H.Joachim

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • FRODO
  • FRODOs Avatar
  • Offline
  • Administrator
  • Ein Leben ohne Womo ist vorstellbar, aber sinnlos !
Mehr
05 Mai 2019 10:50 #65102 von FRODO
FRODO antwortete auf Ford 2.2 TDCI Anlasser
Hallo Joachim,

das war ein Haarriss am Zylinderkopf.
War wirklich schwer zu finden, aber die Symptome waren ja auch nicht die üblichen.
Ich habe das auch erst dann vermutet, als der Anlasser getauscht war und sich keine Besserung einstellte. Die Aussage, die Batterie wäre hinüber, war natürlich blödsinnig, denn die funktionierte ja ansonsten einwandfrei.

Erstaunlich, dass bei dem nächsten Leasingfahrzeug exakt das gleiche Problem auftrat (A6 3.0TDi).

Gruß
Olaf

1985 - VW T2 "Bulli"
1991 - CI Autohome MK III auf FORD Transit "Free Willy"
1997 - IVECO TurboDaily Kasten hoch/lang "Le Petit Prince"
2007 - Hobby 750 FMC auf Ducato 230 / 2,8JTD "Frodo"
2017 - Hobby Toskana Exclusive 750 H FLC/ 3.0 Multijet "Frodo II"

Einmal Womo Sapiens immer Womo Sapiens

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
05 Mai 2019 10:35 #65101 von saratoga
saratoga antwortete auf Ford 2.2 TDCI Anlasser
Hei Olaf,
ja da hattest du aber ein sehr speziellen Fehler , ich hoffe mal inständig das ich davon verschont bleibe !!! Wie gesagt , ich kann keinerlei Flüssigkeitsverluste feststellen , es handelt sich noch um die erste Flüssigkeitsmenge die bei dem Motoreneinbau vor 9.000 km eingefüllt würde und das lässt mich hoffen.

Was war denn bei dir damals gerissen das dieser Wasserstrahl austreten konnte ?

Wer Rechtschreibefehler findet darf sie behalten :-)
Liebe Grüße aus Leverkusen
H.Joachim

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • FRODO
  • FRODOs Avatar
  • Offline
  • Administrator
  • Ein Leben ohne Womo ist vorstellbar, aber sinnlos !
Mehr
05 Mai 2019 10:25 #65100 von FRODO
FRODO antwortete auf Ford 2.2 TDCI Anlasser
Einspruch..

Ich rede hierbei nicht von Wasser in den Mengen, die sofort erkennbar wären.
Ich bin mit dieser Situation noch ca. 12.000km gefahren. Im Ausgleichsbehälter war nur ein minimaler Verlust zu erkennen. Manchmal ist das wochenlang nicht aufgetreten. Die Werkstatt hatte mich schon für verrückt erklärt. Bis ich darauf bestanden hatte, den Motor nicht zu starten, sondern das Fahrzeug einschleppen zu lassen. Dann wurden die Glühkerzen rausgeschraubt und beim Starten kam ein winziger Wasserstrahl aus dem 3.Zylinder.
Kein Rauch, kein Qualm, keine Ablagerungen am Ventildeckel....einwandfreie Abgaswerte.
Es passierte wenn, dann grundsätzlich nachdem das Fahrzeug nach längerer Fahrt und heißem Motor abgestellt wurde. Dabei dann auch nicht immer. Denn es mussten ja mehrere Faktoren zusammenkommen.
Die Hitze, um bei anschließendem Abkühlen den Riss überhaupt öffnen zu können...

und

3. Zylinder kurz vor OT und geschlossenen Ventilen.

Durch die hohe Verdichtung ist der Brennraum sehr klein und es reicht eine minimale Menge Flüssigkeit.

Gruß
Olaf

1985 - VW T2 "Bulli"
1991 - CI Autohome MK III auf FORD Transit "Free Willy"
1997 - IVECO TurboDaily Kasten hoch/lang "Le Petit Prince"
2007 - Hobby 750 FMC auf Ducato 230 / 2,8JTD "Frodo"
2017 - Hobby Toskana Exclusive 750 H FLC/ 3.0 Multijet "Frodo II"

Einmal Womo Sapiens immer Womo Sapiens

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
05 Mai 2019 10:05 - 05 Mai 2019 10:08 #65097 von saratoga
saratoga antwortete auf Ford 2.2 TDCI Anlasser
Hallo Zusammen,
ja der bekannte Ford 2.2 TDCI - ein Quell der Freude !! diesen Verdächtigen können wir hier wohl ausschließen , meiner ist erst 9.000 km alt und es ist schon der überarbeitete Motor mit neuen Kolben , der besseren Einspritzdüsen und sogar Software Update ( mit Leerlaufanhebung beim Einkuppeln ) , aber der Anlasser würde vom Vorgängermotor übernommen ...
Wenn Flüssigkeit in die Brennräume eindringen würde, dann qualmt es wie Sau und ich müsste ja auch Flüssigkeit nachfüllen , aber das Kühlwasser und auch das Öl sind sauber ohne Vermischungen.

Ich hatte schon den Anlasser im Auge und dachte es gäbe bei dem Modell so einen Standardfehler - kenne ich von meinen diversen Land Rovern , beim Freelander 2 z.B. Ist ein Anlasser der Firma Lukas verbaut und der frisst gerne mal die Kontaktflächen des Leistungsschalters der durch den Einrückmagneten geschaltet wird, bei anderen Modellen zersetzt sich das Masseband zwischen Motor und Rahmen des Fahrzeugs...

Nun hatte ich gehofft das der Fehler so ein bekannter Fehler gewesen wäre , so werde ich in jedem Fall mal den Anlasser herausnehmen und revidieren, denn liegenbleiben wollte ich nicht , vorher werden ich mal die Masseleitungen mit einem Starthilfekabel überbrücken , denn die Anschlüsse der Massekabels sehen gut aus , aber ich hatte auch schon mal eins was unter der Isolierung total vergammelt war....

Wer Rechtschreibefehler findet darf sie behalten :-)
Liebe Grüße aus Leverkusen
H.Joachim

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • CoolMike
  • CoolMikes Avatar
  • Offline
  • Platinum Boarder
  • Dinge sind vielschichtiger als man denkt
Mehr
05 Mai 2019 07:19 #65094 von CoolMike
CoolMike antwortete auf Ford 2.2 TDCI Anlasser
Hallo Joachim,

wenn Olaf recht hat und Wasser in deinen Brennraum eintritt, dann müsste man das erkennen, wenn man den Deckel abnimmt, wo das Motoröl eingefüllt wird. Hat sich da entweder am Deckel oder sonst wo in der Öffnung ein gelblich/weislich schmieriger Belag (ähnlich wie Handcreme) gebildet, dann würde ich den motor garnicht mehr anmachen.
Wenn sich das Motoröl mit Wasser versetzt, reduziert sich die Schmierleistung erheblich.

Gruß
Mischa

Bastelt am D750 Toscana FLC

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • FRODO
  • FRODOs Avatar
  • Offline
  • Administrator
  • Ein Leben ohne Womo ist vorstellbar, aber sinnlos !
Mehr
04 Mai 2019 16:08 #65091 von FRODO
FRODO antwortete auf Ford 2.2 TDCI Anlasser
Hallo Joachim,

ich denke weiterhin nicht, dass es der Anlasser ist.
Die von mir gestellten Fragen zielen in Richtung Motor.
Habe das bereits 2x erlebt. Die Autowerkstatt hatte erst den Anlasser getauscht, danach die Batterie und zum Schluss hatte es damit gar nix zu tun. Beim 2. Mal habe ich die Story von zuvor erzählt und trotzdem haben die exakt gleich gehandelt.

Wenn der Anlasser den Motor nur schwer drehen kann, besteht die Möglichkeit, dass in den Brennraum unverbrannter Dieselkraftstoff oder auch Wasser eingedrungen ist.
Beide Flüssigkeiten lassen sich nicht verdichten und wenn der betroffene Zylinder kurz vor OT und geschlossenen Ventilen steht, dann muss die Flüssigkeit über die Kolben-Seitenwand abgeführt werden.

Dann dreht der Anlasser natürlich sehr langsam und benötigt so viel Strom, dass die Kontrolllämpchen sogar schwächer werden.

Nachdem der Motor gestartet hat, wird der Rest über die Auslassventile abgeführt. Dann ist keine Flüssigkeit mehr im Brennraum und beim nächsten Starten läuft alles wieder einwandfrei.

Wasser kann durch feinste Risse im Zylinderkopf eindringen, welche sich nur beim Abkühlen kurzzeitig öffnen (beim Erwärmen spielt das keine Rolle, da der Motor läuft).

Da Du einen 2.2TDCI fährst, kann es auch über defekte Einspritzdüsen entstehen. Manche der Motorschäden haben sich in ähnlicher Weise angekündigt (nachzulesen in den entsprechenden Foren).

Auf jeden Fall würde ich das dringend untersuchen lassen.

Gruß
Olaf

1985 - VW T2 "Bulli"
1991 - CI Autohome MK III auf FORD Transit "Free Willy"
1997 - IVECO TurboDaily Kasten hoch/lang "Le Petit Prince"
2007 - Hobby 750 FMC auf Ducato 230 / 2,8JTD "Frodo"
2017 - Hobby Toskana Exclusive 750 H FLC/ 3.0 Multijet "Frodo II"

Einmal Womo Sapiens immer Womo Sapiens

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
04 Mai 2019 14:04 #65090 von saratoga
saratoga antwortete auf Ford 2.2 TDCI Anlasser
Hallo Zusammen,
vielen Dank für eure Ideen,
also vor der Motorseite kann ich keine Probleme erkennen, das qualmt nichts , der Motor ist bis jetzt auch immer angesprungen, ich habe ihn allerdings noch nicht direkt nach dem Start wieder ausgemacht und neu gestartet , die Batterie ist voll, denn die Spannung bricht nicht zusammen.

Wer Rechtschreibefehler findet darf sie behalten :-)
Liebe Grüße aus Leverkusen
H.Joachim

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.972 Sekunden