OBD Anschluss

  • sebi
  • sebis Avatar
  • Offline
  • Platinum Boarder
  • *schande* lasst mir meine Tippfehler! Ich habe Pranken ;-)
Mehr
05 Mär 2019 23:32 #63878 von sebi
sebi antwortete auf OBD Anschluss
Hallo Leute,

Ich hatte vor langem für meinen alten Transit so was überlegt...

Nun ist es ja nicht ohne Grund so das die Geräte die die Werkstätten haben einen Batzen Geld kosten, und auch funktionieren.
Mit irgendeinem eBay Krempel mit „Zertifikat“ würd ich niemals was an mein Fahrzeug hängen.
Weiter glaube ich da die wenigsten damit wirklich umgehen können. Auch weiß ich wiederum von einem Mechaniker ( chiptuning) das die Geräte die für Messungen dauerhaft am
Fahrzeug bleiben um Fehler/Optimierungen Neid er fährt zu ermitteln noch mal was anderes sind.

Klar will man sich das „teure“ auslesen in der werkstattt sparen, allerdings muss ich sagen das ich in meiner Werkstatt in der ich (ob wohl noch jünger als andere) auch schon 15jahre Kunde bin, noch NIE fürs auslesen was bezahlt
Habe ... klar, ich bring auch nicht
Meine eigenen Internet Ersatzteile mit, und lasse eigentlich alles dort erledigen.

Noch was, wie schon von Olaf geschrieben, Thema sammel Fehlermeldung ect. ... die Erfahrung im deuten des Fehler Orakels können die erfahrenen Mechaniker meistens besser.

Grüße Sebi
...Die Freiheit des WoMo Fahrers, ich kann überall hinfahren wo meine Frau hin will... ;-)
SiestaA55GS deluxe ducato130 (2016)
Beiboot (fixed)Peugeot Speedfight4 2T 5,5PS auf WeihTech Träger
Und Duschwannen Upgrade von Fromm

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • hgcumbre
  • hgcumbres Avatar
  • Offline
  • Platinum Boarder
  • Viva la vida
Mehr
05 Mär 2019 22:47 #63877 von hgcumbre
hgcumbre antwortete auf OBD Anschluss
Ich habe das OBD Teil im Transit seit ca. 6 Jahren, mit Torque als Programm, in Betrieb.
Störungen habe ich bislang nicht gehabt.

2 Fehlermeldungen bisher:
Vor Jahren in Norwegen den Hinweis auf Probleme in der Luftansaugung.
Der Ford hatte mir zuvor die Motorstörmeldung gebracht, die nach einiger Zeit wieder weg war.
Also wichtiger Hinweis. Konnte so bis nach hause weiterfahren. Gefundener Fehler: angeknabberter Turboansaugschlauch.

Aktuell: Fehler in der Abgasrückführung. Werkstatt bestätigt, AGR Ventil sitzt fest. (Anderes Thema).

Kürzlich hatte ich den OBD Adapter im Subaru.
Nach einiger Zeit kam eine Systemmeldung des Fahrzeugs: Motorsteuerung Überprüfung.
Das OBD Teil meldete einen Fehler in der internen Netzwerkverarbeitung.
Die erste Meldung war nach dem 3. Starten weg, blieb für 200km weg.
Dann kam die Meldung vom Fahrzeug und dem OBD Adapter wieder und blieb anstehen. Beim Überholen und richtig Gasgeben nahm der Wagen plötzlich kein Gas mehr an. Kritische Situation auf der Überholspur!

Urlaubsfahrt abgebrochen und zurück.
Bordcomputer wurde heute zurückgesetzt.
Ich bin unsicher, ob das mit dem OBD-Teil zusammenhängt.
Lasse das Teil erst mal weg.

Mag sein, dass manche Fahrzeuge empfindlich reagieren.
Im Ford gab es bislang keine Fehlfunktion mit eingestecktem OBD-Adapter.

Heinz-Günter

Gruß
Heinz-Günter
Hobby Van Exclusive TL500 GESC

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • pgeiger
  • pgeigers Avatar Autor
  • Offline
  • Platinum Boarder
Mehr
04 Mär 2019 13:10 #63857 von pgeiger
pgeiger antwortete auf OBD Anschluss
Hallo uwe und Olaf,
mein OBD der beim IVECO die Probleme macht funktioniert an meinem Volvo problemlos.
Nur noch eins zur Information: Der OBD sollte laut Hersteller auch mit dem I-Phone funktionieren tut es aber nicht. Mit Androit ( Smartphone meiner Frau) funktioniert es.

Gruß
Paul

Paul und Gabi, Nähe Heidelberg
1 VW LT 28 Eigenausbau einschl. Hochdach 1982 bis 1994
2. Hymer Camp 56 1994 bis 1996
3. Hymer Camp 59 1996 bis 2008
4 Hobby Sphinx I 725 AK GFMC, auf IVECO 50 C 18, Agile, Baujahr 2008 ab 01 2009

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • FRODO
  • FRODOs Avatar
  • Offline
  • Administrator
  • Ein Leben ohne Womo ist vorstellbar, aber sinnlos !
Mehr
04 Mär 2019 10:17 #63852 von FRODO
FRODO antwortete auf OBD Anschluss
Hallo Paul,

ich kann mich Uwes Beitrag nur anschließen.
Die OBD Geräte auf dem freien Markt sind in der Qualität sehr unterschiedlich. Letztendlich greifen die Geräte die Informationen des im Fahrzeug verbauten OBD ab. Die „On Bord Diagnose“ speichert alle Fehlermeldungen, die mit der Elektronik im Fahrzeug überwacht werden. Jedoch ist das von Hersteller zu Hersteller unterschiedlich ausgeführt. Manche haben viel Sensorik verbaut, andere überwachen nur wesentliche Funktionen.
Da kann es zB passieren, dass ein Fehler des AGR angezeigt wird, obwohl es aber nur irgendwo aus dem Bereich kommt und gar nichts mit dem AGR direkt zu tun hat. Solche „Sammelfehler“ sind keine Seltenheit.
Allerdings hat man mit dem externen OBD leider auch die Möglichkeit, die Softwareeinstellungen am Fahrzeug uu verändern. Hier kann durch unachtsamen Tastendruck auch ein „richtiger Bock“ geschossen werden.

Deshalb sollte man gerade bei OBD Systemen, die nicht mit dem Hersteller abgesprochen sind, sehr aufpassen.

Gruß
Olaf

1985 - VW T2 "Bulli"
1991 - CI Autohome MK III auf FORD Transit "Free Willy"
1997 - IVECO TurboDaily Kasten hoch/lang "Le Petit Prince"
2007 - Hobby 750 FMC auf Ducato 230 / 2,8JTD "Frodo"
2017 - Hobby Toskana Exclusive 750 H FLC / 3.0 Multijet "Frodo II"

Einmal Womo Sapiens immer Womo Sapiens

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
04 Mär 2019 07:22 - 04 Mär 2019 07:22 #63851 von WoMoFreund
WoMoFreund antwortete auf OBD Anschluss
Hallo Paul,

habe vor einem Jahr mal gegoogelt wegen elektronischen Fahrtenbuch für PKW. Dabei habe ich in diversen Foren mehrfach gelesen, dass manche Geräte die Bordelektronik ziemlich durcheinander bringen können.
Ich gehe davon aus, dass es wenig seriöse Anbieter, aber viel China-Schrott die mal schnell was programmiert haben, gibt.

Grüße von Heike & Uwe

Hobby Sphinx, I 770 AK GEMC,
2010, Agile

Takt ist, immer instinktiv zu spüren, was die anderen noch von dir vertragen!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • pgeiger
  • pgeigers Avatar Autor
  • Offline
  • Platinum Boarder
Mehr
03 Mär 2019 19:30 #63849 von pgeiger
OBD Anschluss wurde erstellt von pgeiger
Hallo Heinz Günter und alle andere,
habe eine Frage zu dem OBD

Hatte mir auch so ein Teil zugelegt da ich bei meinem IVECO immer wieder diese Motor Fehlermeldungen hatte.

Nachdem ich das OBD eingesteckt hatte und Fehler ausgelesen habe kam "Lambdasonde defekt" die war es lezttendlich dann aber doch nicht, obwohl die Werkstatt den gleichen Fehler ausgelesen hatte.

Aber nun zu meiner Frage und dem Problem mit dem OBD.
Nachdem das OBD eine weile steckte kamen plötzlich auf dem Display des IVECO diverse Fehlermeldungen wie z. B. Getriebe defekt Bremsen defekt und viele andere.
Ich habe daraus geschlossen, dass das OBD die Motorkontrolle total durcheinander bringt.

Nach dem Fehler auslesen und zurücksetzen kam dann wieder nur Motor kontrollieren lassen mit dem bekannten Fehler Lambdasonde defekt.

Hat jemand mit dem OBD die gleichen Erfahrungen gemacht?

Wegen der ständigen Fehlermeldung wurden als letztes ein gesondertes Kabel zur Lambdasonde gelegt und ein UP Date der Motorüberwachung aufgespielt.
10 Monate hatte ich dann keine Fehlermeldung mehr. Aber jetzt ist sie wieder da.

Gehe demnächst aber erst nach Ostern zur Wartung werde dann den Fehler wieder mal auslesen lassen.
Den OBD stecke ich vorerst mal nicht wieder ein.

Gruß
Paul

Paul und Gabi, Nähe Heidelberg
1 VW LT 28 Eigenausbau einschl. Hochdach 1982 bis 1994
2. Hymer Camp 56 1994 bis 1996
3. Hymer Camp 59 1996 bis 2008
4 Hobby Sphinx I 725 AK GFMC, auf IVECO 50 C 18, Agile, Baujahr 2008 ab 01 2009

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.397 Sekunden