AGR - Abgasregelventil Ford Transit TDCI 130 PS

Mehr
18 Nov 2019 16:49 #68600 von AlbatrosMuc
Danke Erich...

Mein Hobby ist mein Hobby.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
05 Nov 2019 07:52 - 05 Nov 2019 07:53 #68314 von Griffon
Hallo Schorch,

Bericht ist hier zu lesen.

Gruß Erich

________________________________________________________________________
„Keiner weiß so viel wie wir alle zusammen“
________________________________________________________________________
Hobby VAN T 500 GFSC Bj. 2008
Klein aber fein, alles drin, alles dran, let's go

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
05 Nov 2019 07:24 #68310 von AlbatrosMuc
Servus, wo kann ich den Bericht lesen von Heinz Günther.?
Gruß Schorsch

Mein Hobby ist mein Hobby.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Peter OB
  • Peter OBs Avatar Autor
  • Offline
  • Platinum Boarder
Mehr
27 Okt 2019 17:59 - 27 Okt 2019 18:19 #68151 von Peter OB
So,liebe Freunde!

Das AGR-Ventil ist kaputt !!!

Wie schon in 2018 gesagt, haben wir viele Tausend-Kilometers mit einer hübschen gelben Kontroll-Lampe verbracht.
Alles ohne irgend welche Einschränkungen im Fahrbetrieb!

Doch dann rückte der TÜV-Termin im April 2019 immer näher!
Und mit 'ner brennenden Kontrolllampe dürfte es schwierg werden.
Ich habe also mit meinen OBD-Gerät zu guter Letzt wiedermal die Lampe gelöscht und bin mit dem Gedanken "Risiko" die letzten
100 Meter zur Prüfstelle gefahren.
Zu meiner Freude lief die Prüfung problemlos ab und unser VAN hatte seine Plakette !!!

Doch dann: Ich setze mich ins Auto und fahre zur Ausfahrt der Prüfstelle: Blink! Die Lampe ist wieder an!!!
Ich konnte mir ein breites Grinsen nicht verkneifen.

Zuhause habe ich dann doch sofort das alte AGR-Ventil ausgebaut und gegen das neue Gerät aus dem örtlichen Zubehör-Handel
ausgetauscht und die Lampe wieder gelöscht.
Die weiteren Touren der Saison 2019 hat unser VAN wie zuvor problemlos und ohne gelbe Beleuchtung erledigt.

Das alte AGR-Ventil hab ich zerlegt und festgestellt, daß sowohl die innere Ventilscheibe sowie der dazugehörige Stellmotor fest saßen.
Außerdem war trotz vorheriger Reinigung mit Bremsen-Reiniger und leichter dünner Fettversorgung die innere Kontaktplatte völlig korrodiert.

Ich hab als erneute Vorsorge im E-Werk ein sehr günstiges AGR-Ventil bezogen und fahre es nun wieder spazieren.
Außerdem dürfte hitzebeständiges Keramik-Fett recht hilfreich sein.

Gut gegangen !!!

Gruß

Peter OB

Hobby VAN T500 GFSC Bauj.2007 L= 607 B=207 H=~285
Folgende Benutzer bedankten sich: Hartmut, ducato98, maddin-1655

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
09 Jul 2018 18:46 #59139 von maddin-1655
Ist mir schon klar, dass du den Beitrag kennst, wollte nur noch einmal einbringen, dass es nicht umbedingt am AGR liegt. ;)

Grüße aus dem Großraum Unna
von Petra & Martin

Hobby 550 FS / Ford Transit 125 T350 mit 160 kg Dürrbaum Träger & 125 Yamaha N Max

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


what else

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Peter OB
  • Peter OBs Avatar Autor
  • Offline
  • Platinum Boarder
Mehr
09 Jul 2018 13:39 - 09 Jul 2018 14:01 #59134 von Peter OB
Hömma Martin,
selbstverständlich kenne ich den gesamten Schriftverkehr aus 2016 usw. War ja selbst daran beteiligt!

Es interessiert mich nur, ob speziell nach dem damaligen Update in der vergangenen letzten Zeit überhaupt noch jemand betroffen war/ist.
Der Abgasbereich im AGR war übrigens nur gering verrust, und Kohle gab es auch kaum.
Aber vielleicht reicht der wenige Dreck schon aus für 'ne Störung!
Heute Morgen, oh Freude, war nach 3 Versuchen die Lampe wieder aus und das Ventil tat auch wohlklingend seine Reinigungsfunktion
nach dem Motoraus.
Würde mich interessieren ob und wo beim 2,2er Transit aus 2007 eine gesonderte Magnetventil-Regelung ist. Mal sehen...!!
Mein Teilehändler kann übrigens Original-Neu für 180 Oironen am nächsten Tag liefern. Mit 2 Jahren Garantie!
Im E-Werk aus Chenghui für unter 40,- Eumels.:unsure: :blink: ! Mit welchen Erfolgen?

Donnerstag geht's gen Frankreich.
Mal sehen was bis dahin wird!

Hobby VAN T500 GFSC Bauj.2007 L= 607 B=207 H=~285

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
09 Jul 2018 09:25 #59126 von maddin-1655
Moin Peter,

dass Problem hatte ich im August 2016 mit unserem Touran auch und daran gedacht, dass es das AGR sein könnte. Wie du habe auch ich die Bauteile ausgebaut und gereinigt, was aber nur einen kurzen Erfolg brachte.
Letztendlich lag der Fehler an dem defekten Magnetventilblock, der auch die Abgasrückführung bedient. Ob die sehr starke Verschmutzung des AGR Systems dazu geführt hat, dass der Magnetventilblock seinen Dienst quittierte, weiß ich nicht, jedenfalls war die Reinigung des AGR sinnvoll, nötig und unser Touran läuft seitdem wieder fehlerfrei.
hobby-wohnmobilforum.de/index.php/forum/...transit?limitstart=0

In deinem Fall, wird die Fehlermeldung sicherlich auch eine andere Fehlerquelle sein, als das AGR.

Eine Fehlerquelle hast du aber nun erst einmal beseitigt. ;)

Grüße aus dem Großraum Unna
von Petra & Martin

Hobby 550 FS / Ford Transit 125 T350 mit 160 kg Dürrbaum Träger & 125 Yamaha N Max

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


what else

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Peter OB
  • Peter OBs Avatar Autor
  • Offline
  • Platinum Boarder
Mehr
09 Jul 2018 07:15 - 09 Jul 2018 07:20 #59124 von Peter OB
Tach zusammen!

Ich hab freudig den recht störungsfreien100-TKm Bericht von Heinz-Günter gelesen!

Doch jetzt: Ich hab lange nix mehr darüber gelesen aber nun meldet sich unser AGR bei rund 80 Tkm mit der gelben Kontrollampe links unten.
Mal an, mal aus.
Außerdem ist das Schrappschrapp nach dem Motorausstellen kaum noch oder nicht mehr zu hören.
Ich hab also dieses Dingen ausgebaut und den "Abgasströmbereich" im Bereich des Ventiles mit Bremsenreiniger gereinigt.
Das Ventil ließ sich bei abgenommener Kappe gegen den Federdruck der Verstellung gut und leicht verstellen.
Eingebaut war die Lampe beim Starten aus. Prima! Bei diversen kleinen Fahrten in der Stadt auch ! Und leise geschrappt hat es auch.
Aber nur einen Tag...!!! Jetzt isse immer an! Die Lampe!
Ich bin aber in diesem Zeitraum rund 1000 km recht problemlos mit gelber Lampe gefahren.
Werde heute mal weitersehen!

Mitteilender Gruß

Peter OB


blauer Himmel 16°

Hobby VAN T500 GFSC Bauj.2007 L= 607 B=207 H=~285

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.736 Sekunden