× HOBBY - Allgemeines

Radio Camper 690 Navi Probleme mit 2 SD Karten [Lösung]

Mehr
29 Aug 2021 13:44 #82737 von R2D2
Hallo zusammen,
bin neu hier und habe mich jetzt auch mal an die Sys.txt getraut.
Sieht jetzt genauso aus wie bei Stefan und funktioniert tadellos.
Danke an alle für die Tips.
Gruß
Jürgen

Optima Ontour Edition auf Citroen 140 PS Basis 2021

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
08 Nov 2020 15:50 #75515 von deltafokus
Hallo zusammen.
Nach Kontakt mit dem Blaupunktsupport konnte ich das Problem jetzt lösen.
Meine sys Datei sieht jetzt wie folgt aus:

[device]
type=Blaupunkt_SD530_TRUCK
sdcard_name="Storage card"
sdcard_dsk_num=1


[regional.timezone]
sync_time=0
sync_os_timezone=1
sync_os_timezone_only=1

Bei aktueller Firmware habe ich die blau markierten Einträge auf Empfehlung von Blaupunkt eingefügt.

Gruß Christoph
Folgende Benutzer bedankten sich: reimo, R2D2

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Okt 2020 11:03 #75098 von deltafokus
Das ist interessant. Wenn wir dann einen Firmwarestand haben, könnte ich mir einfach deine sys - Datei kopieren und sie verwenden obwohl die Inhaltlich unterschiedlich sind. Zeitgleich habe ich gestern den BP Support angeschrieben und das Problem geschildert.
Ich werde berichten.....

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
21 Okt 2020 10:05 #75096 von shamu
Ich habe gestern das Update ohn Probleme eingespielt, funktioniert alles wie vorher auch mit meiner Sys.txt

Bis denn
Stephan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Okt 2020 12:57 #75084 von deltafokus
Hallo zusammen
Ich denke das ich die neueste Firmware bereits installiert habe, da das Update von Feb.2020 zu sein scheint. Werde das kontrollieren wenn ich beim nächsten mal an meinem Fahrzeug bin. Das würde auch die andere sys - Datei erklären.
Vielen Dank für die vielen Antworten, ich werde berichten wenn was neues gibt.

Gruß Christoph

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Okt 2020 09:03 #75079 von shamu
Habe endteckt das es mittlerweile ein neues Update gibt, deswegen hat der Link nicht mehr funktioniert.

Hier könnt Ihr das Update und auch die Anleitung für das Gerät downloaden...

Bis denn
Stephan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Okt 2020 08:55 - 20 Okt 2020 08:58 #75078 von ontourpit
Antwort gelöscht ...

Viele Grüße und

Ois Guade
Pit

seit 08/2020 mit Optima Ontour Edition V65 GE 140 PS unterwegs ...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Okt 2020 08:51 - 20 Okt 2020 08:55 #75077 von shamu
Ich habe übrigens auch ein Update des Radio´s wie von Blaupunkt vorgeschlagen durchgeführt. Das Update kann man hier downloaden. (Anleitung für das Update ist im Download)


Leider ist der Link für den Download nicht mehr gültig, ich würde die Datei gerne zur Verfügung stellen, hat aber 37MB...

Bis denn
Stephan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
20 Okt 2020 08:47 #75076 von shamu
Hallo zusammen,

hier der Inhalt meiner Sys.txt:

[device]
type=Blaupunkt_SD530_TRUCK
sdcard_name="Storage card"
sdcard_dsk_num=1

[modules]
INIGHTMODE_MANAGER="NIGHTMODE_MANAGER"

[map]
auto_nightmode_uses_gpstime_first=1

[map_update_checker]
enabled=0

Bis denn
Stephan
Folgende Benutzer bedankten sich: R2D2

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
19 Okt 2020 14:55 #75067 von deltafokus
Hallo Kurt

Das ist eine gute Idee und werde es in den nächsten Tagen ausprobieren. Könnte natürlich sein das er zwei SD Karten erkennt und auf der zweiten kein Kartenmaterial findet und deshalb nicht weiter bootet.

Die sys Datei habe ich als Kopie bearbeite, und die Originale gesichert.

Erstmal vielen Dank für die Idee, ich werde weiter berichten.

Gruß Christoph

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Moderatoren: Hartmut
Ladezeit der Seite: 0.701 Sekunden